Post Reply
Posts: 14
Joined: Tue Sep 26, 2017 9:47 pm


Post by Mabelle » Sun Oct 29, 2017 4:25 am

I put a fish trophy into this winerack and when I tried to look inside it was gone, but I can still see theres one item inside when I hover the mouse pointer on it. I tried to whack the rack with sword and warhammer but it wouldn't break. I have another bookshelf with same problem and I have no idea whats inside. Is there any way to get items out?
ScreenHunter_32 Oct. 29 12.17.png
ScreenHunter_32 Oct. 29 12.17.png (52.28 KiB) Viewed 2207 times
ScreenHunter_32 Oct. 29 12.20.png
ScreenHunter_32 Oct. 29 12.20.png (50.41 KiB) Viewed 2207 times
The Mabelle Family: Ariel, Mastina, Marion, Mabelle, Almas, Chitose, Mineva
We are the quiet ones


Posts: 368
Joined: Mon Jan 28, 2013 8:23 pm

Re: Bookshelves

Post by Chala » Sun Oct 29, 2017 2:20 pm

Not saying this isn't a bug but try putting them in your backpack and use .dump on them to take all them items out of them and put them in a bag.

Posts: 715
Joined: Sun Sep 11, 2011 3:36 pm

Re: Bookshelves

Post by Agata » Sun Oct 29, 2017 2:47 pm

Yes, Chala's suggestion should work. As for the issue of the item not being visible, I suggest for next time you use wineracks, open the gump and drop the item on the gump. Don't drop anything directly on the winerack.
I'm familiar with the acacia. I know how immortality is achieved.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests